1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

QoS not classifying Low or Lowest traffic

Discussion in 'Tomato Firmware' started by larsrya8, Sep 5, 2008.

  1. larsrya8

    larsrya8 LI Guru Member

    I have my Bittorrent traffic set to Lowest but for some reason it is showing up as Medium, the default setting. I have it classified as TCP/UDP and I've set the source port... no other options. All my Bittorrent traffic is set to come through one port. That port is forwarded manually to my computer, so no UPnP is being used. Checking the Details under QoS shows all of my Bittorrent connections under Medium, and nothing under Lowest. It shows my computer's IP, the correct port that Bittorrent is using, but still refuses to classify it correctly. However, the default QoS setting for HTTP is working just fine.

    I just removed the manual port forward and the torrent traffic is still classified as Medium. I've wiped NVRAM and started from scratch and it still doesn't work. Anyone have an idea as to why? Using 1.19.

    Edit: It's suddenly started working. I don't know what I did... please delete this thread.
     
  2. michse

    michse Addicted to LI Member

    you did a nvram erase - that solved your problem I think.

    michse
     

Share This Page