1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

QoS on the WRT300N-EU

Discussion in 'Cisco/Linksys Wireless Routers' started by humba, Jul 9, 2006.

  1. humba

    humba Network Guru Member

    Has anybody tried out QoS on the device? I'm having a world of trouble and Linksys support is less than enthusiastic (alright, that's me sugarcoating) to really look the issue.

    Bottom line I have a 7000/300 line and until recently was using the WRT54G V1 with firmware 4.30.5. I've had the WRT54G configured as follows: QoS enabled, bandwidth 300kbit manual, and my voice device with max priority (based on its MAC address) and it works perfectly.
    So I turned on QoS on the WRT300N and had to find out the hard way that the bandwidth you can indicate is the downlink bandwidth (set the bandwith to 300kbit and your download is limited to that speed).. so I set the BW to 7000 kbit, and prioritize the VoIP device (highest priority based on MAC address).

    However, when I start uploading and the call goes to hell, even though the router clearly limits the the bandwidth available for my upload. The upload is limited to the same speed as on the WRT54G though.
     
  2. humba

    humba Network Guru Member

    Turns out my initial assessment isn't quite correct.. QoS works.. you set the uplink bandwidth after all.. the problem is, while QoS works, your downlink is also being limited to the bandwidth you set in the bandwidth field.

    I've set the bandwidth manually to many values and the value is always applied to both uplink and downlink. So if you have this model and have a free minute, could you activate QoS, set the bandwidth to a value lower than the uplink bandwidth, and try an upload and a download.
     

Share This Page