1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

QOS problem with bit torrent

Discussion in 'DD-WRT Firmware' started by dhbabey, Apr 2, 2005.

  1. dhbabey

    dhbabey Network Guru Member

    I just upgraded to prefinal 3.1 and am having a kinda weird experience with trying to use the QOS features.

    When I set bittorrent to "BULK" on the QOS page, the router blocks the bit torrent traffic completely! I can access the internet and other services just fine, but bit torrent can't connect to anything.

    another weird thing is that the router functions, but won't let me into the setup pages after I change any of the QOS setting. I have to restart the router to get the setup page to come back up.
  2. Toxic

    Toxic Administrator Staff Member

    what version of router do you have?
  3. jagboy

    jagboy Network Guru Member

    try downgrading. i hear that dd-wrt 20 is the most stable release
  4. dhbabey

    dhbabey Network Guru Member

    wrt-54g version 1.0
  5. opus2008

    opus2008 Network Guru Member

    I have a WRT54G 1.1, running dd-wrt prefinal 3.2, and I had the same problem with BitTorrent traffic when I set it to "bulk"--it was all blocked! Changing it back to "standard" made everything work just fine again.

    Is this a known issue with dd-wrt, or with earlier versions of the router?
  6. rtau

    rtau Network Guru Member

    I'm using the same hardware running the same version of dd-wrt as you and didn't notice any blocking of BT traffic.

Share This Page