1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[QOS question] http admin flows

Discussion in 'Tomato Firmware' started by regadpellagru, Aug 18, 2008.

  1. regadpellagru

    regadpellagru Addicted to LI Member

    Hi all,

    I'm new here, but have done quite a lot of lurking before throwing the question, so here it goes.
    I've just purchased a WRTG54GL for the sole purpose of using Tomato on it, in order to have QOS for VOIP, http and bittorrent.

    I'm very impressed and pleased of the result. Nothing similar to my now defunct BEWAN router !

    As far as QOS goes, I'm curious, how are exactly treated admin flows to tomato itself, and also to the modem/router I have behind it, for DSL (AM200 from linksys) ?

    What I see is:
    1- HTTP access to tomato (through a proxy, I have to mention) goes to unclassified
    2- HTTP access to the modem/router behind the tomato WAN port goes also to unclassified but is dead slow (actually is unusable). Not a routing issues, routing is definitely good here.

    This of course, despite a "medium" classification for everything through port 80+443, which is working well for everything on Internet.

    1 is only cosmetic, but 2 is a bit of a pain, even if it disappears totally when I untick QOS. Bizarre. This is with version 1.21.

    Edit: Ah, sorry, you never read too much, do you ? :wink: Found the answer to
    point 1 here (post from der_kief).
     

Share This Page