1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Tomato Firmware' started by comanche1313, Feb 19, 2009.

  1. comanche1313

    comanche1313 Guest

    I have a WRT54GS and tomato version 1.23 and when I try and use QoS and make different things set to high it never classifies anything. All traffic stays under Unclassified.

    Any idea why this would be happening?
  2. oooolivier

    oooolivier Guest

    QoS / All traffic unclassified

    Hi there!

    I had the same problem and in my case it was because the link between the WRT and the Modem was through 1 of the 4 LAN port, instead of the Internet port.

    Tomato does not monitor traffic on the LAN because this is not within the "router" space of the WRT, merely switching. The traffic between these 4 ports are all within the same subnet. So if you connect you PC and Modem through these ports, Tomato will not do any routing, nor traffic monitoring (QoS, real-time traffic, daily, weekly statistic, etc).

    For that to happen, you will need to use the Internet port instead. But that might or might not be straightforward. In my case it was not! Depends on what type of Modem u use (eg ADSL, cable) and the setting of your ISP (eg PPoE, PPOA, Static IP, ...).

    Hope this help.
  3. Razor512

    Razor512 Addicted to LI Member

    If needed also be sure to change some of the default classes especially if you torrent

    for me i have the default class set to lowest in the basic qos settings

    then for the classification, I have these settings


    works great for torrents and gaming at the same time

    while my ping does do up, it doesn't top out and get me kicked from SL and some mmorpg's

Share This Page