1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question abt ppoe

Discussion in 'Tomato Firmware' started by azeari, Feb 4, 2007.

  1. azeari

    azeari LI Guru Member

    here goes. i'm using a crappy 2wire modem/router that i've set to bridge mode and a WRT54GL and i've noticed that whenever my modem resyncs the network connection, the ppp daemon terminates with this :

    pppd[10961]: Exit

    Problem is it almost never reinitiates the ppp daemon and i have to do it manually

    pppd[14426]: pppd 2.4.1 started by root, uid 0

    issit possible to well.. get it to restart automatically? do i need to use cron or something =X thanks for ur help!

    oh and i have some kernal warnings about virtual addresses. issit of any concern? i have a log if anyone's interested =)
     
  2. digitalgeek

    digitalgeek Network Guru Member

    Try using Keep Alive and see if it makes a difference.
     
  3. azeari

    azeari LI Guru Member

    oh i am using keepalive =X
     
  4. roadkill

    roadkill Super Moderator Staff Member Member

    check interval

    play around with the check interval I think that if you'll wait the amount of time written there it will dial again..
     
  5. digitalgeek

    digitalgeek Network Guru Member

    I use PPPoE and Keep Alive... and I left everything default... Check Interval = 30 (Seconds) and MTU - Default. You might need to tweek these values for you ISP... but usually the defaults work

    Are you using any strange firewall scripts?
     

Share This Page