1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Questions: Problem with WAG54G and eMule?

Discussion in 'Other Linksys Equipment' started by Wicked1983, May 24, 2005.

  1. Wicked1983

    Wicked1983 Network Guru Member

    Hi, anyone have any problems with WAG54G v1.2 and eMule or other p2p programs?what kind of problem?what's the firmware your're using?
    I'd like to know other problem like me or different. Maybe we can help each other to resolve them.
    thanks
    Paolo
     
  2. What problem do you have? I used various frimware versions without any.
    Now using 1.2.9.
     
  3. Wicked1983

    Wicked1983 Network Guru Member

    i don't know if my problem is linked with emule. but it's happend that when I was connected via Wireless to the Router/Gateway with one pc and so I connect an other pc the internet connection of all other devices connected to the router goes down for about one minute. often heppen that this "connection falling down" happen randomly in a day. now I've tryed to unable "Block WAN request" in firewall settings on the router and seems that it's all right...but the problem with the other devices goes on...
    if anyone has my same problem and know how to resolve it contact me.
    PS. I don't know if the description of the problem is clear, if you want any more information I'll try to tell it better.
    Paolo
     
  4. booly

    booly Network Guru Member

    In advanced wireless setup TX to 54 mbps instead of auto. normally the wireless become more stable after this
     
  5. Wicked1983

    Wicked1983 Network Guru Member

    mmm but I don't think it's a problem of the wireless network. I use 3 devices in mixed mode, one in 802.11g and two in 802.11b (one of this will become a 54 Mbit),i can't set it in 54Mbit mode only :( . i'll try to set only 54 mode when the new device come ... I've to do some experiment...
     
  6. booly

    booly Network Guru Member

    I wasn't talking about the b , g, or mixed mode. I said that you must change the setting of "Control TX Rate:" to 54Mbs in the Advanced wireless setting page. This iis the max tx rate available, you'll have no problem with 'b' devices
     
  7. Wicked1983

    Wicked1983 Network Guru Member

    Ah ok!I set it now...thanks for this suggetion!
     

Share This Page