1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

QuickVPN & Shares

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by clambert11, Jun 24, 2006.

  1. clambert11

    clambert11 Network Guru Member

    I got a RVN042 running with QuickVPN awhile back for a office. Everything seemed to work fine. Recently, however, the office can't access the shares remotely using QuickVPN. At home, however, I can.

    All firewalls have temporarily disabled.

    The remote machine that is having the problem connects to the VPN fine. I can ping the router and the machine with the shares I want to access. The RVN042 IP is listed as the primary DNS.

    It apparently worked fine until a week ago. That's what they are saying anyway. I did see another thread with a similar problem but the guy gave up on the RVN042 and switch routers.

    Anything that could cause a conflict has been disabled. My machine, which uses cable, works fine.

    Any ideas? The firmware could be updated, but I haven't gotten a chance to do that. I did try using the updated QuickVPN client, but it didn't help.

    I also hear that the RVN042 support PPTP now. How well does that seem to work? This could be a possible solution.

    Thanks for any help.

    -- Craig
  2. TazUk

    TazUk Network Guru Member

    Does accessing via IP rather than machine name work i.e. \\\myshare ?
  3. clambert11

    clambert11 Network Guru Member

    Well I didn't specifically try the share, but I did by IP. If I access \\ at home it'll show me the shared directories. At the remote site they are trying to use it fails when I try to access via IP address.

    -- Craig
  4. DocLarge

    DocLarge Super Moderator Staff Member Member


    If I may ask, were all the machines lmhost files configured?
  5. clambert11

    clambert11 Network Guru Member

    Not that I am aware of. How exactly would I check this?


    Edit: Ok, I found an old post that descibes this. I know I didn't do this to my PC and it works. But I'll certainly give it a go on the one that doesn't. Maybe I'm overlooking something simple.

    Thanks again for the help guys.

    -- Craig
  6. clambert11

    clambert11 Network Guru Member

    Weird. I updated the firmware and tried PPTP. It worked. I realize it's not quite as secure, but it's good enough for who it's for.

    If anyone as any other suggestions, I'm open to them. Thanks again.

    -- Craig

Share This Page