1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'General Discussion' started by decarlod, Apr 28, 2005.

  1. decarlod

    decarlod Network Guru Member

    Has anyone gotten QuickVPN to work? I had the RV042 and the WRV54G with the latest firmware. (Also tried the beta ones). I have had no success with QuickVPN. I saw all the postings and followed all directions I could find but no dice. It seems like a lot of people had the same problem.
  2. normntwrk

    normntwrk Network Guru Member

    Haven't had any luck with a RV082 either, called linksys they said to update firmware which is already current

    Tried from home and work to customer site, still no go...using PPTP for now

  3. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    You need to go into the WRV54G, RV082, RV042, RV016 forum and read the posts in their. There is a lot of info in regards to getting it to work. Have a peak at http://RouterWorld.dyndns.org , the author has instructions on how to set up diffferent configurations. This should help you on your way to getting it to work properly.
  4. xfag

    xfag Network Guru Member

    Don´t bother quickvpn client and RV081 y RV042 DOES NOT WORK

Share This Page