1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quote "Upgrade are failed"

Discussion in 'Sveasoft Firmware' started by cassy, Jan 30, 2005.

  1. cassy

    cassy Network Guru Member

    i have a WRT54G version 2 -- 3.01.3

    Can upgrade with HyperWRT 2.0b4 w/o a hitch BUT i need my WRT to be a bridge....

    But when using "Firmware_Satori-4_0G.bin" i get the message in the subject line.
     
  2. Toxic

    Toxic Administrator Staff Member

    are you sure your router is not a v2.2 ?
     
  3. cassy

    cassy Network Guru Member

    It is, wow. what do i do?
     
  4. solidsnake409

    solidsnake409 Network Guru Member

    I have the same problem. I have firmware version 3.03.1 and I can't upgrade it to the satori 4 firmware. What's up?
     
  5. Couledouce

    Couledouce Network Guru Member

  6. solidsnake409

    solidsnake409 Network Guru Member

    Is it because hardware v2.2 is not supported by satori v4 yet???
     
  7. cassy

    cassy Network Guru Member

    Ah, i see error.

    Here's the question. i have router that connects to the internet, can I setup this WRT54G as decive that allows notebook use the internet on the other router, do I need someother expen$ive thing?
     
  8. t4thfavor

    t4thfavor Network Guru Member

    i had to laugh that sounds like "all your base are belong to us"
     
  9. chanchiya

    chanchiya Network Guru Member

    I have a V1.1 GS router and just installed the Alchemy Public V1.0 Firmware and got that response. Scared the hell out of me but when I reset the modem twice, it came up fine and is working... anyone have an insight into this or is it a bug?
     
  10. jagboy

    jagboy Network Guru Member

    could be a bug

    or that linksys firmware does not allow downgrading. so the last firmware says that the firmware failed becuase it does not allow it but it really flashes alright
     

Share This Page