R2.63 loosing 1/2 hour per day - what should I do?

Discussion in 'Cisco/Linksys Network Storage Devices' started by p_boucher, Nov 10, 2006.

  1. p_boucher

    p_boucher LI Guru Member

    Hey there!

    Been looking around here for some time and there's tons of useful info. The thing is my NSLU2 came with 2.3R63. I know there was some lost time problem with early firmwares.

    I loose like 1/2 hour per day.
    If I shut if off, i'm back to jan 1, 1970.

    Internal battery problem? Is there one? SHould I RMA it?
     
  2. d__l

    d__l Network Guru Member

    Reversion to 1-1-1970 when the power is off is what happens with a bad battery or poor battery contacts, but the loss of 30 minutes a day sounds like it could be some clock problem.

    Opening the unit to fix/replace a battery will void your warranty if they can tell it has been opened. So if it ends up that there is a clock problem with the motherboard or the clock chip, they could deny the replacement on the basis of a voided warranty.

    It is probably best to RMA it.
     
  3. p_boucher

    p_boucher LI Guru Member

    Just letting you know that I RMA'ed it and the new one is perfect! No lost time! Plus I think I got a regular clocked one, because I get sustained 5.2M/s transfer rate.

    :thumbup:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice