1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Random disconnects with WRT54GS v2.1

Discussion in 'Cisco/Linksys Wireless Routers' started by userini, Apr 6, 2006.

  1. userini

    userini LI Guru Member

    Hi all,

    I got a WRT54GS v2.1 with latest Linksys firmware, v4.70.6. The wireless client has the matching WMP54GS.

    The problem I am experiencing is seemingly random disconnects from the router. I have used Network Stumbler to try and see what happens to the signal. The signal coming from nearby APs stays the same and uninterrupted, which makes me think the problem lies with the router. The signal coming my router becomes very interrupted, though staying at the same strength. It is impossible to connect to the router at that time from the wireless computer. This happens several times each day, and although we have 2.4 GHz phones and a microwave, neither are active when the disconnect happens.

    I saved the Network Stumbler file which shows the signal statistics during the disconnect, and after, when it recovers several minutes later. You can download the file here.

    I would appreciate any suggestions as to how I can fix this problem or what I can do to alleviate it. Perhaps there are some transmission settings I can tweak in the router configuration to fix this.

    Thanks in advance.
     
  2. userini

    userini LI Guru Member

  3. Toxic

    Toxic Administrator Staff Member

Share This Page