1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Random packet deny on RV082

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by pablito, Aug 27, 2007.

  1. pablito

    pablito Network Guru Member

    I have an RV082 configured with dual WANs, 1-1 NAT, forwarding, and VPNs. Everything works fine but I'm seeing several times per day a firewall deny for IMAP to my internal server. For IMAP I use a UPnP forwarding rule (with UPnP server off) and corresponding allow rules in the firewall followed by a general deny all rule. It works fine but several times per day it appears to hang (for an IMAP user on the outside from an allowed network) and a few minutes later it is working again. The RV is showing a policy violation for port 143 to the internal IP of the server. The rules are correct as it works most of the time.

    I use UPnP vs Forwarding so that I can control access, I have certain subnets blocked at the top of the list for any access then some rules that only allow specific nets to access things like SSH. The last rules are deny all and this is where it appears that I'm hitting sometimes.
  2. pablito

    pablito Network Guru Member

    Nobody else experiences this issue? My IMAP connection from the outside will stall several times per day and will show in the firewall logs as denied. Moments later it is ok again. It is as if my allow rule is skipped at random times.

Share This Page