1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

range expander problems

Discussion in 'Networking Issues' started by jdublu, May 20, 2005.

  1. jdublu

    jdublu Network Guru Member

    My wireless router is a WRT54G and I have a WRE54G expander. I have my Toshiba wireless laptop downstairs and the signal strength was 54Mbps for a long time but it recently went down to 11Mbps. I got the range expander and went thru the setup but during setup i got error messages. I was setting up the laptop downstairs with the CD in it and everything went good until i got a message: "Error-WRE54G cannot associate with his AP in Repeater Mode."
    Then i went to the base station, put the CD in it and during setup a message says "Cannot Detect Wireless Card". I want to get the wireless speed back up to 54Mbps in the laptop.
    Any help will be appreciated.
    Thanks, Jim :?: :roll:
  2. anet25

    anet25 Network Guru Member

    THe range expander wont provide u with a sped of 54kbps. It can provide u with a speed on 22kbps that is half of 54kbps. RE works on the principle of incresing the distance with reduction in speed which is approx half of main device.If u install one more RE it will be 11kbps.
    Setting up RE --there sgoulkd be no wirelss encryption on router.Plug in RE close to router --press hard reset for 20 secs --remove power for 10 secs--plug it back and press autoconfig for 10 secs --chk if both blue lights and/or ping from computer hard wired to Router.
    If u want to enable encryption on router first enable it on RE. U can do it thro' CD or thro' ip --password --admin. Then u will enable encryption on RE.
    Chk if it works or mail me on my id.

Share This Page