1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Really slow wrt54gl

Discussion in 'Tomato Firmware' started by aleza, May 16, 2013.

  1. aleza

    aleza Reformed Router Member

    After some hours of use it get really slow (wired and wifi) internal and internet. After rebooting speed comes again.

    I tried deactivating QOS, and shutting down computers.

    Any ideas??

  2. Marcel Tunks

    Marcel Tunks Networkin' Nut Member

    Need more info. For example: Build? Any unauthorized or unexpected users/devices on the device list when the system slows down? Any VPN or other services running? Is bandwidth maxed out? CPU load? Is RAM full?
  3. srouquette

    srouquette Network Guru Member

    ckeck your status -> overview page.
    if the CPU Load is above 1, there's a problem.
    Log in your router and type "top" without the quotes, and see what's crippling the CPU.

    I'm using Toastman's build (with VPN), and I also had to disable QoS, it took too much CPU on a WRT54GL.
  4. aleza

    aleza Reformed Router Member

    Heyyy thanks for replying

    Tomato RAF Firmware v1.28.8515 _RAF ND Std

    No vpn services, no unexpected users, just one pc over lan, i had the problem last night nobody could load a youtube video (router and repeater near, line of sight) so i left this morning only a pc attached to lan and had the same problem.

  5. srouquette

    srouquette Network Guru Member

    does the log show anything?
    could you access other websites?
  6. aleza

    aleza Reformed Router Member

    Te problem (navigation getting slow) comes after hours of use. After reboot problem is fixed.

    Logs show nothing.


Share This Page