Regarding the Buttons / LED page in Tomato

Discussion in 'Tomato Firmware' started by Kiwi8, Jan 14, 2008.

  1. Kiwi8

    Kiwi8 LI Guru Member

    I recently flashed a WRT54G 2.2 with Tomato 1.13. Although the router is just like a WRT54G 2.0 from the exterior (as in there's no SES/AOSS button other than the reset button, and no Startup LEDs), the web interface page differs from the one with 2.0.

    In WRT54G 2.0, the page reads: "This feature is not supported on this router."

    In WRT54G 2.2, the page lists out the SES/AOSS Button and the customisable functions, together with the customisable Startup LEDs.

    Why is this so?
     
  2. Altayr2

    Altayr2 Guest

    Hello,

    I just had exactly same problem after upgrading firmware from DD-WRT 2.3 to Tomato 1.15. Also poor wireless performance was another problem, I had speed of ~50-300kb/s copying file from wired computer to WLAN notebook. Now it became 1.2mb/s, still not wonderful, but acceptable.

    Solution is:
    "Log in to the router, and reset factory defaults (under Administration/Configuration/Restore Default Configuration, select the Erase all data in NVRAM (thorough) option and click OK. Router will restart again, and the factory default login is "admin" with a password of "admin"."

    Here is link to page that has usefull info about Tomato.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice