1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remote management issues WRT54G

Discussion in 'Networking Issues' started by cfinic, Oct 26, 2007.

  1. cfinic

    cfinic LI Guru Member

    Hi All,

    I'm the "Network Admin" for a small company. We have 2 locations, one is a Home office that is running cable connection on a WRT150N which connects to RV042 (which also has a direct DSL connections set up as backup internet connection). The other location has a WRT54G running off of a fractional T1 (768Kbps on a good day). This location has a Static IP. Any time I try to access Webmin through port forwarding or the router's remote management page I get a page cannot be displayed on multiple systems & multiple browsers. Also trying to connect to the FTP via FTP://xxx.xxx.xxx.xxx does not work, filezilla will not connect either, but FTPsurfer will. Remote Desktop works like a charm (with out this I would be Dead in the water.

    The WRT54G is running firmware 2.37 I'm not sure the version of the router.

    Any Ideas? (We will upgrade to the RV016 in the remote location when I travel out there)

    Thanks :biggrin:
     
  2. cfinic

    cfinic LI Guru Member

    Nothin? huh. Well I'm going out tuesday to the location, I'm switching it out for the RF016 so we can setup a VPN connection to our location here with the RV042
     
  3. thepianobar

    thepianobar LI Guru Member

    Interesting. The only thing I can think of is a setting under the remote access section. Something like HTTPS is the only one checked or something like that. If it wasn't a business (i.e. try this off-hours if you're curious), I'd be tempted to put a static IP on my laptop and connect it to the WAN port and see if I have problems with a direct connection.

    Hopefully your new VPN connection will make the issue a moot point, but... it's always nicer when things work the way they're supposed to.
     

Share This Page