1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

repeater problems

Discussion in 'Other Linksys Equipment' started by enigmamachine42, Feb 11, 2006.

  1. enigmamachine42

    enigmamachine42 Network Guru Member

    I can't seem to get my WAP54G to act as a repeater no matter what I do. I have the MAC, IP, subnet mask, and channel, but I just can't get it to repeat the signal. The strange part about this is that I can connect through the AP in client mode. Unfortunately, this defeats the point of the WAP, because the only reason I bought it was so that I could place my PC at the far end of the house and still connect. Alternatively, is it possible to connect my PC by setting its MAC in the WAP if it is set to bridge mode?
     
  2. howardp6

    howardp6 Network Guru Member

    Did you enter the MAC address of the router, you wanted to repeat. Make certain you the MAC address of the wireless portion of the router. All of my Linksys router have three MAC addresses, one for the LAN, Wireless and Internet you the address on the wireless status page. Make certain you enable SSID broadcast on the router. Set the encryption to match your router. If you are using MAC address filtering on the router add the MAC address of the repater to the PCs allowed to access the router. Be aware repeaters defeat MAC address filtering so turn it off. The rebroadcast the packets with the MAC address of the repeater and the repeater will cut your wireless bandwidth in half.
     
  3. enigmamachine42

    enigmamachine42 Network Guru Member

    The problem is that I am certain I have correctly entered the router's wireless MAC (I checked several times), SSID broadcast is enabled, there is no filtering, and no security yet. Like I said, I can connect the WAP in AP client mode, but repeater mode doesn't seem to work at all. All that happens is that the SSID of the WAP shows up when I scan and I can connect to that, but I can never get through to the router.
     
  4. howardp6

    howardp6 Network Guru Member

    I should have asked you this first, which router are you trying to repeat, the WAP54G will only repeat a limited subset of Linksys routers and access points. Only the WRT54G, WAP54G and WRT54GS with the minimum firmware versions of WRT54G:Firmware 2.02.2 or higher
    WAP54G: Firmware 2.06 or higher.

    The WRT54GS is not listed on the Linksys website, but some people reported iy worked. The SRX versions do not support repeating. The WRE54G supports repeating on a larger number of Linksys and Non-Linksys products with the latest firmware version 1.06.05.
     
  5. enigmamachine42

    enigmamachine42 Network Guru Member

    Now that you mention it, the router I'm trying to repeat is a WRTP54G. That could be the problem, though I've read a few reports of WAPs repeating other Linksys products and even some third party ones. If the problem is simply a compatibility issue, would it be possible for me to set up the WAP in client mode and hook it up to a wireless router through the ethernet port in order to repeat the signal?
     
  6. federom

    federom Network Guru Member

    i work for an ISP, and we are used to work with linksys routers and AP like repeaters. With the last version of AP (the one with the cisco logo in the front). The problem you describe happens ! If you do step by step as learn in Linksys webpage to setup WAP54G as repeater it will not work !!!! Ive discovered how to make it work, try this:
    Conect your pc to the router, and the router to de AP , all wired !!!! Then enter to the AP and setup as client, put find networks and join the router network. After that leave a ping to the ap ip (ping 192.168.1.245 -t ) , you are gonna see that the wlan light start blinking after some seconds. when that happens, just choose repeater mode and just copy the mac that appears in the client mode, after that wait until the wlan light start blinking again, when is done, just unplug the ap from the router, then change the ssid of the ap and its done ! its work like a repeater. The problem is that 2 or 3 days or a week later, from one moment to other, the ap "dont see" wrt anymore and the config is the same, you have to configure again !!!!. i talk to linksys support but they didnt know about this problem, i wish that i help with this :cheer:
     
  7. federom

    federom Network Guru Member

    try update routers firmware to 1.00.6 (version 3 WRT54G) the problem was on the router not in the ap, now it works fine for me !!! :thumb:
     
  8. Abductor

    Abductor Network Guru Member

    Does this mean I'd have to abandon hyperwrt and use this firmware instead?
     
  9. Abductor

    Abductor Network Guru Member

    oh doesn't apply to the GL at all?
     

Share This Page