1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Replacing BEFSR41 with RV082 - doesn't work - help!!!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by edmikell, Jan 24, 2005.

  1. edmikell

    edmikell Network Guru Member

    All:

    I am attempting to replace the the BEFSR41 4 port router that the company has been using, with the RV082.

    I copied all the settings from the BEFSR41, and transferred them to the RV082. The ISP automatically assigns an IP address. I turned off the DHCP. The move should be pretty transparent, right?

    Well, after I switch the router, turn off the cable modem from Adelphia, and turn off the RV082.

    I turn on the cable modem, let it acquire the signal, and then turn on the RV082.

    When I go out to the users PC, then cannot connect to any internet site. for example, the cannot type www.google.com.

    I can ping the router, and it returns a reply. I can ping the domain controller, and that is ok too.

    I suspect it is a DNS problem, but since I didn't change any of the other settings, except the RV082, I can't detect where the error is.

    One question - should the RV082 be set up as a gateway or as a router?

    Anyway, any troubleshooting hints, or suggestions would be appreciated.

    Eddie Mikell
    WVIR - Channel 29 News.
     
  2. TazUk

    TazUk Network Guru Member

    That depends on whether you need to run NAT or not. As a gateway NAT is enabled so the client PC's would be on a private IP network. As a router it would be off and the client PC's would have to have public IP's.

    What do the PC's have set as there primary and secondary DNS servers?
     
  3. edmikell

    edmikell Network Guru Member

    rv082

    All: After futzing about with this thing (and NO help from linksys tech support - it truley is the worst I have ever dealt with..), I can give a little more detail.

    I can "ping" the router - say 192.168.96.1. I can ping the DNS servers I have. I cannot ping anything past the router, except on one computer! It can surf the net like it's supposed too.

    All the machines have windows xp, sp2 - same as they did before I replaced the befsr41...

    Very strange..
     
  4. TazUk

    TazUk Network Guru Member

    Is the IP range your using on the RV082 the same as it was on the BEFSR41?
     

Share This Page