1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Restart to Access

Discussion in 'Networking Issues' started by bmoore106, Jul 30, 2006.

  1. bmoore106

    bmoore106 LI Guru Member

    Thought this was maybe a modem problem, but it appears to be working correctly. After any extended layoff (over 1 hour) I have to restart the computer to access the internet. I have Embarq DSL with a 660 series modem and a Linksys WRT54GS router. I have one other desktop that has wireless access and my son runs his Xbox 360 wirelessly.

    Both computers have to be rebooted to get online after downtime. After reboot
    both access and work fine. Since my son turns off the Xbox, he does not have this probem.

    Someone suggested this was a router problem and it was maybe slow to wakeup. I am lost. Any help would be appreciated.

    Thanks,
    Billy
     
  2. Toxic

    Toxic Administrator Staff Member

    what version of WRT54GS is it and what firmware revison is installed on the GS?
     
  3. bmoore106

    bmoore106 LI Guru Member

    Sorry, it is Version 5 firmware v1.50.8.

    Thanks,
    Billy
     
  4. Toxic

    Toxic Administrator Staff Member

    check you dont have any power saving settings that is putting the LAN adaptor into sleep mode. if you go into the LAN adaptors Advanced properties settings in device manager, check to see if power saving is enabled. disabled and see if that helps.
     
  5. bmoore106

    bmoore106 LI Guru Member

    The only power saving I could find I deactivated and it did not work. Thanks for any and all help.

    Billy
     
  6. bmoore106

    bmoore106 LI Guru Member

    Found out today that I leave a page open that auto refreshes everything works fine
     

Share This Page