1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Router doesn't work now after alchemy upgrade .. HELP!!)(%*!

Discussion in 'Sveasoft Firmware' started by jasyn, Jun 10, 2005.

  1. jasyn

    jasyn Network Guru Member

    i have a version 1.0 WRT54G router. i used to have satoria before and i used that to upgrade to alchemy 1.0. after the process was complete there is no response coming from the router. doesn't work, and i can't connect to the internet. all lights are fully on and operational so i don't know what is wrong. i tried using the reset button but that didn't work either. same goes with the auto-update utility from linksys. is the router completely dead? i need help please!!!!!!!
  2. jasyn

    jasyn Network Guru Member

    i tried holding the reset button for 30+ seconds and it still doesn't want to come online. when the routers on the power button is solid, dmz is solid, link is solid, act flashes, 1 is all solid, and the internet light the link/act blinks while the full/col & 100 are solid
  3. jasyn

    jasyn Network Guru Member

  4. jasyn

    jasyn Network Guru Member

    i tried the whole "reset" thing .. and tried to auto-update .. it says that my password is incorrect .. admin doesn't seem to work .. what other pw is it?
  5. XCOM7

    XCOM7 Network Guru Member

    leave it blank.
  6. jasyn

    jasyn Network Guru Member

    okay here's the things i've done ..

    1) tried to upgrade from satori 4.0 --> alchemy 1.0 .. the upgrade was complete however access to was not there and internet connectivity as well
    2) tried to reset it back to default firmware by holding the reset button for 30+ seconds .. didn't seem to do anything
    3) tried to upgrade firmware using the auto update tool .. pw = admin didn't work .. pw = (blank) didn't work .. both says password is wrong

    anyways .. after all that .. the power led and the diag led are just on now .. nothing else lights up .. i'm trying to de-brick it however my WRT54G is a version 1.0 and the layout is totally different from the online versions and i don't know where the flash chipset is.

    another thing is even though my router is like this .. the other system can connect via wireless internet connected to a SSID (linksys & default) .. the speed of it is 1.0 Mbps .. isn't that odd?

    can someone shine some light on this!!
  7. windsurfer

    windsurfer Network Guru Member

    If you can get the wireless to work you may be able to update the firmware over the wireless. I have done it on a version 3 and it worked just fine. Be sure to go back to an original version from Linksys so that you do not have any kind of a size problem. I would turn off all other wireless in the area so you have the best chance to stay connected with out any other systems causing problems.
  8. jasyn

    jasyn Network Guru Member

    how do i update from wireless? isn't pingable at this moment in time.
  9. thedogcow

    thedogcow Network Guru Member

    The last time I spoke to linksys support, they told me to do the following to reset it:

    * Plug the power in
    * Hold down the reset button for 30 seconds
    * Remove the power cable and continue holding the reset button for another 20 seconds
    * While still holding the button down, plug in the power and continue holding the reset button for 30 seconds
    * Release the reset button

    Hope this is some help
  10. jasyn

    jasyn Network Guru Member

  11. jasyn

    jasyn Network Guru Member

    does anybody have any ideas on what i can do?
  12. SIRMcD

    SIRMcD Guest

    I had the exact same problem, and I am a super noob at this, I successfully loaded openwrt and it seemed to be fine until I rebooted and then it locked me out completely as mentioned here. I could ping only during bootwait. I was able to load open again, still nothing, I loaded ewert, still bloody nothing I then loaded sveasoft succesfully. Still it was a brick until reading this post.

    Great THANKS and good tidings to thedogcow. This did the trick and I am know back in the saddle. 20 + hours on this thing.

    Thank-you a 1000 times thedogcow. :)
  13. thedogcow

    thedogcow Network Guru Member

    No worries, glad it worked for you, as it didn't for me (although my replacement arrived this morning :D )
  14. jagboy

    jagboy Network Guru Member

  15. windsurfer

    windsurfer Network Guru Member


    The way I knew the wireless was working was to point my browser to the last known good IP address. The web pages came up. In my case this was not It was something like I had moved the unit to a different subnet. The next code update failed but it could still do wireless.

    Under administration there is an update software option. I used it to update back to the Linksys original software. It worked just fine. Make sure all other wireless is shut off in your area as you do not want you computer to disconnect in the middle of the process.


Share This Page