1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Router Drops settings when ISP Changes IP address..

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by RiceEatingZR1, Jul 24, 2007.

  1. RiceEatingZR1

    RiceEatingZR1 LI Guru Member

    hello all, new guy here! I bought a WRV200 Router, when My ISP sends out a new IP address the Router won't pick it up. I have to reset the it back to defaults and set it back up. any Idea's on why this would happen?
     
  2. ifican

    ifican Network Guru Member

    If your router does not request an address (dhcp) then its going to ignore anything comming across. Its quite unique that your isp would just send a new ip, if your router is setup for dhcp it has its lease time set and should request an ip at the appropriate time.
     
  3. RiceEatingZR1

    RiceEatingZR1 LI Guru Member

    Yeah thats what I figured too it is setup as DHCP, wasn't sure if anyone else is having this issue with their routers.
     
  4. ifican

    ifican Network Guru Member

    I havent played with the 200 in quite sometime, what kind of internet do you have? What is the current lease time (wan side) and how often or when do you see this issue? Also what firmware are you currently running on the WRV200?
     
  5. RiceEatingZR1

    RiceEatingZR1 LI Guru Member

    the Firmware Ill have to check tonight when I get home and get back to you. but as for the provider it is SBC (AT&T) DSL, and it seems like they change the IP every month at least that is when the Router resets. the reason I think it only happens when the IP changes is because I have been keeping track of my WAN IP address and when it drops the settings the IP is different from before. I could be wrong on that though. how can i tell how often they change the IP? DDNS? any other way?
     

Share This Page