Router freezes in 1-2 days, can't ping

Discussion in 'Tomato Firmware' started by laxxe, May 23, 2007.

  1. laxxe

    laxxe Network Guru Member

    I have a WRT54GL with Tomato 1.06 - it freezes every 1-2 days - very suddenly. I'm not using p2p or anything that uses alot of traffic. I can't ping the router, and have to reboot it.

    It's brand new, and there's no special settings - besides WDS. The other (two) routers aren't active yet, is that a problem? The other routers are simply turned off.

    It's not very good, since they should be used in a network far from where I live - so I'm hoping this can be fixed...
     
  2. roadkill

    roadkill Super Moderator Staff Member Member

    Flash Linksys original firmware , reset nvram , try for two days
    and if the problem continue RMA it.
     
  3. tunasashimi

    tunasashimi LI Guru Member

    Apparently power fluctuations can cause this, too. Try a regulated 12V adapter, or a UPS/Battery.

    I have yet to verify if this will solve mine dying every 3-10 days with all the lights stuck on "on" and the power light flashing. Would love to see what it spits out on a serial console...
     
  4. tunasashimi

    tunasashimi LI Guru Member

    The newer WRT54GL's seems to come out with a much smaller transformerless 12V adapter thats much less prone to AC noise...
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice