1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Router not accessible: check_hijack.html

Discussion in 'Tomato Firmware' started by Partizan, Aug 30, 2017.

  1. Partizan

    Partizan Network Guru Member

    Hi guys!

    Haven't checked my router in a while, but when i try to login through Firefox first I get the login window when I enter my username and password then I get an empty page with the following address: http://192.168.1.1/cgi-bin/check_hijack.html

    It works in incognito mode or in Internet Explorer and Edge.

    I tried reflashing the firmware with latest Tomato by Shibby.

    Should I be worried?
     
  2. Mr9v9

    Mr9v9 Serious Server Member

    Have you tried clearing your cookies, cache, etc? Tried another browser that has never visited that page before?
    http://192.168.0.1/basicsetting.htm ( make sure to use correct ip)
    http://www.routerlogin.com/CA_HiddenPage.htm

    It sounds like you aren't the only person with this problem, its related to the Netgear configuration assistant. Do a search, it's almost like some kind of firmware check...are you sure you flashed it correctly and NVRAM clear?
     

Share This Page