1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Router reset required - Strange problem

Discussion in 'Cisco/Linksys Wireless Routers' started by ChipW, Jun 6, 2005.

  1. ChipW

    ChipW Network Guru Member

    Ok, my setup first...

    BEFCMU10 Cable Modem
    BEFSX41 Wired Router
    BEFW11S4 Version 4 Wireless Router

    Both Routers are up to date with Linksys official firmware...

    Now.... I can recreate this problem every time... If I go to NASCAR.COM or BILLOREILLY.COM and try to use the streaming media which is secure .ram webplayers, I will lose connection to the internet on ALL my PCs (3 of them) and my Vonage box will drop connection....

    All I have to do is unplug the routers for long enough to plug them back in and I'm back up and running...

    I thought maybe it was a problem with the wired router until I was given the wireless one and had the exact same problem and uses the same fix to get back on the net...

    I'm stumped... Any help would be great....

    Chip
     
  2. almond_23

    almond_23 Network Guru Member

    what are the settings or the ip address of the two routers? and how are they all connected? is this an initial setup? give us a few more info and we'll do our best to help...:)
     
  3. ChipW

    ChipW Network Guru Member

    First, I'm sorry.... Both routers are NOT connected at the same time... I just took the wired one out and put the wireless one in and get the same issue...

    I have all default settings on my routers.... The wireless is running unsecure with all default settings.... Including the router's IP... I allow the router to distribute IPs to the PCs.... The only setting I changed was that the DMZ port was assigned to a specific IP (192.168.1.101) because that is my main PCs IP....

    I haven't done any kind of tweaking on the routers or modem.... And I have also tried openening the realone ports thinking maybe they were the issue to no avail...

    This only happens with the embedded player.... Not the program itself...

    Chip
     

Share This Page