1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Router started transmitting two network names

Discussion in 'Networking Issues' started by DTX, Mar 14, 2012.

  1. DTX

    DTX Networkin' Nut Member

    How I use my Linksys router is inputting the DSL modem via Ethernet cable. Then use home computer to connect by wifi.

    The router has worked perfect for me in the past for a few years now.
    I recently had stopped using the router for about a week because of non related issues with my DSL service. The router did not get disturbed other than I may have turned its power off and back on at my power bar without realizing it. Anyway my settings were gone and had to reset the network name back to my preference.

    Now I can get two network IDs being transmitted from the Linksys router. One is the WPA security enabled network with my custom ID name. I can connect and use it just fine as before.
    But I also have this other ID showing called 'linksys_OW_13839'. And it shows to be an unsecured wireless network.
    I cannot find how this 2nd ID is being generated. Never had it before. How do I get rid of it? For all I know it is one of those unfamiliar settings that is creating it.
    Thanks for any help to resolve this.
  2. DTX

    DTX Networkin' Nut Member

    I just checked the Available Wireless Networks list again after an hour passed and surprisingly the second Linksys network ID 'linksys_OW_13839' is no longer there. So it apparently resolved itself.
    I still would like to know why it had appeared and now disappeared and what that ID represents.

Share This Page