1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Routing on RV042 from LAN to WAN

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by fred3, Aug 13, 2007.

  1. fred3

    fred3 Network Guru Member

    Today I tried to set up some routes on an RV042. No VPNs involved in this one.
    - One objective was to route some packets on the LAN side
    - Another objective was to NAT onto another subnet on the WAN1 side
    and to route some packets to a host on that subnet.

    The RV042 would accept routes as long as they were on the LAN side.
    However, after entering a route for certain destination packets to go to the WAN1, the RV042 did not record those routes in the routing table.

    I tried quite a few times so I'm sure there were no errors.

    Specifically:
    LAN is 192.168.109.158
    WAN1 is 192.168.112.1
    Routes desired are:

    192.168.109.192 255.255.255.192 to 192.168.109.157 (a VPN end)
    this one enters just fine on the LAN.

    0.0.0.0 0.0.0.0 to 192.168.109.129 (an internet gateway)
    this one enters just fine on the LAN...

    192.168.1.1 255.255.255.0 to 192.168.112.2 (another VPN end)
    this is entered for the WAN side but won't SAVE.

    Any suggestions?
     
  2. fred3

    fred3 Network Guru Member

    I might have mentioned that the local LAN subnet is 192.168.109.128 255.255.255.224 - but I doubt that matters. It only confirms that the route to 192.168.109.192 255.255.255.192 will work via a VPN because it's on a different subnet. But, that's not the issue here.
     

Share This Page