1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RT-N16 Shibby v95 Transmission 2.52

Discussion in 'Tomato Firmware' started by Dark_Shadow, Jul 12, 2012.

  1. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    Anybody else having a problems uploading torrent files to the transmission GUI?
     
  2. shibby20

    shibby20 Network Guru Member

    did you check you hdd? maybe you have some errors?
     
  3. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    Just used it at home last night. Didn't change anything but to client mode. I would understand if it added it and then told me errors. But it's not even uploading to the router though the GUI.


    Sent from my iPod touch using Tapatalk
     
  4. waeking

    waeking Networkin' Nut Member

    I am using the same version as you (thankyou Shibby). I do not have any problems uploading. I am using a smb share on another computer. The only problem I have is that when I reboot the router. It shows access denied on router:9091. If I restart the transmission, all works well. I think this is because transmission is loading before the smb share is connected. I just can't confirm.
     
  5. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    I don't have file sharing enabled.


    Sent from my iPod touch using Tapatalk
     
  6. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    Also note I have tried FF, IE and GC.


    Sent from my iPod touch using Tapatalk
     
  7. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    just reset to defaults and reconfigured, still no love.
     
  8. Florid

    Florid Serious Server Member

    transmission 2.60 is released. Any plan to include it in the next release?
     
  9. Dark_Shadow

    Dark_Shadow Addicted to LI Member

  10. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    As an addendum to this thread, I am running the router in Wireless Client mode. Didn't think that made a difference since it works at home and not at work. I don't have control over the gateway at work but I do at home. If there isn't a port open for it on the gateway, will that prevent a torrent from being uploaded to the GUI. I wouldn't think so, it should still add the torrent and show no open port. Right?
     
  11. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    now on 2.60 and torrent files not uploading again.
     
  12. Florid

    Florid Serious Server Member

    You mean you can upload torrent file to transmission at home network via webgui, but not from work(office)?
    Can you open webgui from office network or just the uploading torrent files limitation? There might have some web filtering in your company gateway that blocks torrent files transfer if the problem onlys exists from office.
    And you also try some transmission tools to manage downloads. Such as Icontrolbits on iOS (cydia), and transmission remote GUI (http://code.google.com/p/transmisson-remote-gui/)
     
  13. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    Nope, it's doing the same at home as it was doing at work. I will try the remote GUI.
     
  14. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    Tried remote GUI still no luck. Tried my Laptop, it has no trouble uploading the torrent files. Now I wonder what the hell the difference is between Home PC, Work PC and my laptop is that would affect uploading of torrent files.

    Work PC = Win7 x86
    Home PC = Win7 x64
    Laptop = Win7 x86

    All same browsers and revisions.
     
  15. shibby20

    shibby20 Network Guru Member

    if you want you can send me ip/login/password to your router and i will take a look.
     
  16. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    I got it, It appears to have to do with Free Download Manager. If I use FDM to download the torrent file it will not upload. If I let the browser download the torrent file it uploads just fine. Will test on work PC Tuesday.
     

Share This Page