1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[RT-N66U] 1.28 by Shibby - Weird wifi behaviour

Discussion in 'Tomato Firmware' started by Ilocans, Jan 28, 2014.

  1. Ilocans

    Ilocans Reformed Router Member

    Hello,

    I am new here so I am Ilocans and I just bought on ebay a cool RT-N66U.
    I did not knew but it was sold with tomato v1.28 by Shibby already installed. At the beginning it works very well but after a few days, I noticed that some device, even if they close to the router (< 5meters), start loosing wifi. They were still connected but internet and local network for a device start to be slower and slower until it cannot browse any webpage or reach any other PC. And after a few minutes, maybye 10, the network for the device reworks perfectly.
    I had this issue on 3 differents PC a different time of the day and during the period the other devices work perfectly.
    So it is not a problem with the PC and I am not sure this a router problem.
    Does anyone can help me ?


    Thanks for your help
     
  2. sa411022

    sa411022 Reformed Router Member

  3. Ilocans

    Ilocans Reformed Router Member

    Thank you for helping me.
    Is am not sure that the post you recommend me apply to my problem. Indeed, The router is about at 5-6 meters of the device, I have the error with 2.4G wifi and I did not tried to switch to the 5G to make the test.

    My version is: Tomato Firmware 1.28.0000 MIPSR2-109 K26 USB AIO-64K
    Does it help you ?
    Or is there a version that you could recommend me ?

    Thanks.
     
  4. Marcel Tunks

    Marcel Tunks Networkin' Nut Member

    Are the problem devices PC's? If so, what brand of wireless card? sa411022's advice may be helpful depending on the situation, but wireless connectivity problems are often due at least in part to client hardware/software/firmware.
     
  5. Ilocans

    Ilocans Reformed Router Member

    Hi marcel,

    I don't think the problem are the laptops (no card, it is builtin) because:
    I did not have the problem with my previous router and one of them is my work laptop: I never had any problem with it at work. So I think this is more a software or config problem because if it was hardware all the laptop should have the problem at the same time.


    Thanks
     
  6. boboxx

    boboxx Reformed Router Member

    I had problem with my 5Ghz dropping in and out on the RT-N66U when using tomato-K26USB-1.28.RT-N5x-MIPSR2-116-VPN-64K.trx. I reverted back to 115 and the problem when away. The 2.4Ghz was not affected.
     

Share This Page