1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RT-N66U Wireless Problem (Slow) - shibby - latest firmware

Discussion in 'Tomato Firmware' started by Daky, Nov 22, 2012.

  1. Daky

    Daky Network Guru Member

    Hello,

    I am having issues with my WI-FI using latest shibby's firmware (All in One).

    Before this router i had RT-N16 and i did not have those problems.
    (I gave that router to my parents and got me this one since this has 5 GHz radio etc).

    At first i thought router was bad, so, i returned the first one to the store and got new one (different box), so, i doubt it has to do anything with the router.

    I have:

    1) TV with WI FI
    2) Samsung Galaxy S3
    3) iPhone 5
    4) Laptop Acer 5560 (Broadcom)
    5) HP Laser printer (WI FI)

    connected to my router.

    When i connect to my 2 GHz radio using my Laptop , status of connection shows speed of 243 Mbps - 270 MBps , but, when i start transferring files over network (or doing speed tests) speed goes to 11 Mbps or 5.5 Mbps (most of the time) - so, then everything gets extremely laggy and WI FI is unusable.


    All hardware is running latest driver \ OS version.

    inSSIDER:

    [​IMG]

    Tomato device list:

    [​IMG]

    Tomato status:

    [​IMG]


    I also tried different USB adapter, when i thought problem is my laptop.

    I have: USB-N53 (latest drivers installed)
    http://www.asus.com/Networks/Wireless_Adapters/USBN53/


    Same speeds \ problem with this adapter as well.

    My Router is like 1 meters from my USB-N53 and about 2 meters from my laptop. (same room)

    I tried Toastman build, did not help, i tried stock Asus firmware, did not help.

    Really don't know what the problem is, what to do any more.

    I will appreciate any help in solving this problem. My wife and me are heavy Internet users, streaming lots of movies, copying lots of files in local network (work) etc.

    Please advise
    D
     
  2. Daky

    Daky Network Guru Member

    Just to add (just happened on WI FI)

    Trying to trace google.com (output)

    Tracing route to google.com [74.125.226.36]
    over a maximum of 30 hops:


    Tracing route to google.com [74.125.226.36]
    over a maximum of 30 hops:

    1 1680 ms 3101 ms 3 ms home-router [10.0.0.1]
    2 10 ms 10 ms 8 ms
    3 3016 ms 27 ms 18 ms
    4 3007 ms 12 ms 23 ms
    5 1992 ms 28 ms 15 ms
    6 3119 ms 1619 ms 16 ms 216.239.47.114
    7 2152 ms 16 ms 17 ms 64.233.175.132
    8 1715 ms 23 ms 19 ms yyz06s06-in-f4.1e100.net [74.125.226.36]

    Trace complete.

    1500+ ms first hop, etc. :\
     
  3. Daky

    Daky Network Guru Member

    Maybe this would be good to add as well:

    [​IMG]

    so, currently its set to channel 8, 20 MHz.
     
  4. Daky

    Daky Network Guru Member

    I am talking to myself here :) , probably my thread is a mess.

    Currently running on channel 2 , 40 MHz.

    Transferring 12 GB data from my laptop to my desktop and getting 12.0 MB/second.

    Probably i should leave it as it is and give it another shot in the morning?

    Thanks all for reading my painful story :)
     
  5. Daky

    Daky Network Guru Member

    [​IMG]


    Hopefully it stays this way :)

    Netflix is on 5 GHz (TV) , Transferring another test file on 2.4 GHz, and getting pretty good speeds.
     

Share This Page