1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RT31P2 kills WRT54G

Discussion in 'Other Linksys Equipment' started by Anonymous, Nov 3, 2005.

  1. Anonymous

    Anonymous Guest

    I have a Vonage RT31P2 and just got a WRT54G v4. I would like to use the WRT54G as my router and just plug the RT31P2 into one of the LAN ports. It works fine that way EXCEPT!!!! whenever the phone rings the wireless dies for about 5 minutes!!!!
    I just lose wireless connection evertime the phone rings!!!

    Has anyone seen this and is there a fix??

    If I use the RT31P2 as the main router and plug the WRT54G into one of it's LAN ports I do not have this problem. I do not want to use it this way thought because I want to use 3rd party firmware in the WRT54G and have it as my router...I just lose wirless when the phone rings!!!

  2. Toxic

    Toxic Administrator Staff Member

    seems a strange problem there. never had an issue with the RT31P2 and WRT54G. what firmware are you running at present
  3. mazilo

    mazilo Network Guru Member

    The following is just a wild guess:

    Do you have both routers use the same subnet, i.e. both WRT54G and RT31P2 private LAN subnet is 192.168.1/24?
  4. Jimmi

    Jimmi Network Guru Member

    Thanks for the replies. I'm using 4.20.7 Linksys firmware now. The boxes are different Subnets . the RT31P2 is all on default settings. The WRT54G is on Also just figuredre out I lose wirelss when I place a call as well.

    Any ideas?
  5. Jimmi

    Jimmi Network Guru Member

    If I can't get around this, could someone help me with a workaround? I dont' have this problem if I put the RT31P2 in front of the WRT54G. It only seems to be a problem with the RT31P2 plugged into the WRT54G LAN ports. If I want to use the WRT54G as my main router, but have to put it behind the RT31P2, how should I configure these devices. I want to use the Static DHCP addresses from the WRT54G (3rd party firmware) as well.

  6. Jimmi

    Jimmi Network Guru Member

    OK. I'm an idiot. It's not the WRT54G and the RT31P2 together. Its my cordless Panasonic 2.4Ghz GigaRange phone!!!!!!!!

    You'll have to fogive me. I was using an older Netgear 802.11a access point and didn't have problems. Got a new laptop and it does not have a, but b/g so I got a new wireless router.

    So...do most cordless phone disagree with b/g networks?? I guess I'm in the wrong forum now....

    SORRY! and thanks for listeneing to me ramble.

  7. Guyfromhe

    Guyfromhe Network Guru Member

    after I read the first post I was saying it's the phone not the ATA, and then I got to the bottom...
    I setup one of these at a family members house and whenever their pana gigarange phone was in use it would kill their wifi, these blast over almost the whole 2.4 gig range...
    I found 1 channel that the phone didn't seem to affect so you may want to give this a shot.
    set your WRT to use channel 9 and try again, see if the problem goes away, if not try every other channel... if you can't find a channel it won't interfere with you'll probably need to replace the phone, I have several 2.4 gig phones and none of them do this to my wlan just the gigarange phones as far as i've seen anyway... Try channel 9 first though, thats the most likely one to work for you.

Share This Page