1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rtp300 911 Help!!!!!!!!

Discussion in 'Other Linksys Equipment' started by trerivers, Sep 5, 2007.

  1. trerivers

    trerivers LI Guru Member

    It seems this is old news for the advanced guys on this forum, but I need some help relly bad. I have an old vonage rtp300, that has firmware 1.00.43 version. I have read and applied all the cyt unlocker info. The passwords were seemingly reset, but when I try to access the administration tab's advance area, the given Admin/Admin password does not work. Also tried to update firmware, but not successful. I've even gotten so far as to actually have the router display that the voice and router setting were reset to factory settings, but can't access voice, because of bad password or user id. Is there anyone that can help me with this?
     
  2. ifican

    ifican Network Guru Member

    Did you try your old username and password, and if all else fails reset it again using the reset button.
     
  3. trerivers

    trerivers LI Guru Member

    I tried every password out there. admin/admin, user/user,Admin/Admin, User/tivompw....all I could find. Is there any other suggestions to access the voice area?
     
  4. ifican

    ifican Network Guru Member

    (blank)/admin admin/(blank) come to mind as defaults as well.
     
  5. trerivers

    trerivers LI Guru Member

    I'll try that now.
     
  6. trerivers

    trerivers LI Guru Member

    Those aren't working either. What exactly does rc4 file do to the router? It says something about "decryptor". I tried to use it, but it seem to do nothing when I tried to run it. It absolutely does nothing. I even checked my firewall settings to make sure nothing was being filtered or impeded. I've read all of these threads of unlocking the same equipment, but I can't get mine to respond the same way. Is there something different in my firmware?
     
  7. stangri

    stangri LI Guru Member

    IMHO user (lowercase) + tivonpw combination works for all previously used with Vonage devices.
     
  8. mazilo

    mazilo Network Guru Member

    How did you perform a factory reset? Did you press and hold the reset pinhole for more than 30 seconds? Also, once a factory reset has been applied, you may want to try this combination user/Vonage to access the Firmware Upgrade page under the Administrator menu to see if it will allow you to perform a firmware upgrade. If so, then use this hack to completely remove Vonage off your RTP300.
     

Share This Page