RV-082 firmware

Discussion in 'Linksys Official Firmware' started by computeguy, May 11, 2011.

  1. computeguy

    computeguy Network Guru Member

    Hello to all,

    I have a RV082 that is about 3yrs old with firmware v2.0.0.19-tm. I noticed that
    Linksys has a firmware that is at version 4.x.x.x-tm.

    I was wondering if this firmware would be compatiable with my hardware..

    See info below:

    CPU: Intel IXP-425-533 DRAM: 32M FLASH: 16M

    Current firmware: 2.0.0.19-tm(Feb 20 2009 15:15:20)
     
  2. computeguy

    computeguy Network Guru Member

    update: Linksys site states (version 3 hardware required.... mine does not say version 1 or 2 or 3)...

    How would I find this info out?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice