1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rv016 behind actiontec dsl modem problem

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by daved5016, Nov 16, 2006.

  1. daved5016

    daved5016 LI Guru Member

    --------------------------------------------------------------------------------

    I have Qwest DSL. I am using an Actiontec GT701 dsl modem in bridge configuration and have an RV016 doing the authenticating and routing. I have configured Remote Desktop over Quick VPN and all works. I currently get my IP from Qwest via dhcp, but because of the need to VPN in I need to obtain a Public Static IP for the wan side of the RV016. If I change the RV016 to static I no longer have an option to do the Qwest authentication but with the Actiontec in bridge mode I can't use it to authenticate with Qwest.

    I think I can do the following:

    1. Obtain at least two usable public static ip addresses from Qwest.
    2. Assign 1 static ip to the wan side of the Actiontec. Set up unnumberd ip on the lan side of the Actiontec. Disable NAT and all firewalls on the Actiontec. Use the Actiontec to do Qwest authentication.
    3. Set up the wan port of the RV016 with a second public static ip. Use the RV016 to do all routing and VPN functions.

    Will this in fact work, and are there any "cleaner" ways to do this?

    If you have comments or suggestions I would appreciate it. Thanks
     

Share This Page