1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV016 cant port forward - Please Help!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by triangular, Mar 25, 2008.

  1. triangular

    triangular Addicted to LI Member

    If anybody can help with this, Im under some pressure on my job here...

    Linksys RV016 taking an Internet connection from a Billion 7100g adsl on WAN2. (WAN1 is a 2nd internet connection, but Im disabling it while trying to get this working). We have a dynamic IP address but have a DDNS service from dyndns. We want to make a Sharepoint Server inside our office network available from the outside Internet.

    What I've done:
    In the RV016 Web Management, under Setup, Port Forwarding: HTTP TCP 80 and also 8080 are mapping to the internal IP address of our Sharepoint Server.

    Under Access Rules: Allow HTTP/80 service from ANY interface, ANY source to ANY destination, ALWAYS. The rest of the access rules are set to default.

    Under DDNS, the login name/pw and domain information is configured for WAN2 and it reports success when testing and saving.

    The Firewall is on with default settings, but I have enabled Multicast Pass Through.

    There is nothing in the DMZ port.

    The Billion adsl also has an admin setting for DDNS. I am not sure this matters if the RV016 is already configured for it, but I have tried this with the billion both enabled and disabled for DDNS and it doesn't change anything.

    What happens:

    Going to our web page as given through our DDNS service only time's out in the web browser, but pinging the domain name resolves the IP address and returns packet response.

    Why is this not working? Please help me to get this straight, as I have pressure in my job to get our server accessible quickly.


    Christian Copeland

Share This Page