1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV016 to Checkpoint VPN - NO_PROPOSAL_CHOSEN error

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by KSFI, Jan 10, 2007.

  1. KSFI

    KSFI Guest

    I am trying to set up a VPN from my RV016 (Firmware: 2.0.13) to a checkpoint firewall. When trying to establish the connection,the log shows....

    Initiating Main Mode
    [Tunnel Negotiation Info] >>> Initiator Send Main Mode 1st packet
    Received informational payload, type NO_PROPOSAL_CHOSEN


    They see.....

    17:25:25 keyinst 62.73.175.26 >daemon src: 62.73.175.26; dst: 74.92.38.137; peer gateway: 74.92.38.137; scheme: IKE; IKE: Main Mode Sent Notification: no proposal chosen ; CookieI: abb9e48bd4321841; product: VPN-1 & FireWall-1;


    We've compared the settings and all looks fine. Does anyone have an idea as to what the issue might be?

    Details of the VPN are as follows.....
    Tunnel No: 3
    Tunnel Name: Euro Verio
    Enable: Checked

    Local Security gateway Type: IP Only
    IP address: 74.92.38.137

    LOCAL SECURITY GROUP SETUP
    Local Security Group Type: Subnet
    Ip address: 192.168.42.0
    Subnet Mask: 255.255.255.0

    REMOTE GROUP SETUP
    Remote Security Gateway Type: IP Only
    Ip address: 62.73.175.26
    Remote Security Group Type: Subnet
    IP address: 62.73.185.144
    Subnet Mask: 255.255.255.240

    IPSEC SETUP
    Keying Mode: IKE with Preshared key
    Phase1 DH Group: Group1
    Phase1 Encryption: 3DES (DES,
    Phase1 Authentication: SHA1
    Phase1 SA Life Time: 2880 seconds
    Perfect Forward Secrecy: UnChecked
    Phase2 Encryption: 3DES
    Phase2 Authentication: SHA1
    Phase2 SA Life Time: 3600
    Preshared Key: xxx355596d7465726d6174696f6xxx (modified for security, length is correct)

    ADVANCED
    Agressive Mode: UnChecked
    Compress: UnChecked
    Keep-Alive: Checked
    AH Hash Algorithm: SHA1 UnChecked
    NetBIOS broadcast: UnChecked
    NAT Transversal: UnChecked
    Ded Peer Detection: 10 Seconds Checked
     
  2. atferguson

    atferguson Addicted to LI Member

    Same Issue with VPN Router - Did you find solution?

    I am getting the same log messages, but on a WVRS4400N. I have made sure that all encryption methods, shared secrets, etc. is set up correctly.

    Were you able to solve this issue?
     

Share This Page