1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV016 VPN and Firewall Issues

Discussion in 'Networking Issues' started by projectswordfish, Nov 26, 2007.

  1. projectswordfish

    projectswordfish LI Guru Member

    Hello there.
    I am trying to setup my VPN on this Router (RV016) and I have not been succesfull. Anyone has a quick cheat sheet on this one?

    Also, When I enable the firewall feature on the router, my connection speed drops from 5.75 Mbps to 0.25 Mbps. Anyone?

    My firmware is currently running 2.0.10. I need to upgrade that. I am doing that tonight. Does anyone know if that takes care of the firewall issue?

    Just as a side note, I am currently running only one WAN connection.

    Any help would be greatly appreciated.

    Thanks, Pedro.
     
  2. ChesapeakeTechie

    ChesapeakeTechie LI Guru Member

    What are you trying to do, set up QuickVPN or IPSec tunnels? Have done both successfully with this router.
     
  3. projectswordfish

    projectswordfish LI Guru Member

    I don't know. Let me tell you what I am trying to do:
    What I am trying to do is set it up so that I can VPN in through my laptop using the regular Windows VPN Dialer. I wanted to do this, so that I can have access to my IIS and SQL server, without having to open the ports through the firewall. That way I don't have to RDC everytime I need to get into those servers. I can just connect to them after I VPN into the network. Which one would you suggest? QuickVPN or IPSec Tunnels? I would really like to use the regular Windows VPN software. (Less software to install)...

    Thanks!
    Oh, also, I updated the firmware to 2.0.18 and the issue that I listed on the first post above about the connection slowing down when the firewall was activated is gone.:smile:
     

Share This Page