1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 All LAN trafic Blocked

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by HouseApe, Jul 11, 2006.

  1. HouseApe

    HouseApe LI Guru Member

    HELP

    I have an RV042 that will block all LAN traffic at random (can not even ping a LAN computer or even the RV042) about every 15-45 min. I can not even access the RV042's setup page. IPCONFIG /RELEASE and RENEW (or a reboot) is the only way to get the traffic flowing again for about 15-45 min then it will do it again.

    I have three computers on this route and they all do the same thing. The unit worked for 2 months with no problems. I have worked with Linksys Tech support for over a month now and the issue is still not resolved.

    I have the DHCP Scope set to XXX.XXX.XX.101 - 149
    One IP is set to Static IP XXX.XXX.XX.100 and the other two IP's are auto assigned.

    Tried every MTU setting under the sun and Every Firmware possible

    I do have a total of three RV042's all VPN to each other (Gateway to Gateway) and they are all set up the same way (DHCP Scope, MTU Firmware ect). This is the only one that does this. The only difference on this units set up is that the WAN IP is Dynamic and the VPN tunnel was set up using Dynamic DNS server but can the VPN cause problems on the LAN side ?

    Linksys Tech support even sent me a new RV042 but same issue right away (same settings as old unit). Could it be that the replacement RV042 is bad to ? Or is this a settings problem ? If its setting them why did it work flawlessly for 2 months.

    I'm at a total loss on what to try next...HELP PLEASE
     
  2. HouseApe

    HouseApe LI Guru Member

    BUMP

    29 Views...Please Help I'll try anything :sadbye:
     
  3. HouseApe

    HouseApe LI Guru Member

    I have noticed that my VPN tunnels will stay open as I can ping the remote neworks but I can not ping the Router until I do the IP Release/Renew. :???:
     
  4. HouseApe

    HouseApe LI Guru Member

    Some log files for ya. This is just befor it did it, to the point that I did an IP Replease / Renew

    Jul 12 22:16:35 2006 System Log 192.168.XX.101 access
    Jul 12 22:11:50 2006 VPN Log ignoring Delete SA payload: IPSEC SA not found (maybe expired)
    Jul 12 22:11:50 2006 VPN Log Dead Peer Detection Start, DPD delay timer=10 sec timeout=10 sec
    Jul 12 22:11:50 2006 VPN Log [Tunnel Negotiation Info] Quick Mode Phase 2 SA Established, IPSec Tunnel Connected
    Jul 12 22:11:50 2006 VPN Log [Tunnel Negotiation Info] >>> Initiator Send Quick Mode 3rd packet
    Jul 12 22:11:50 2006 VPN Log [Tunnel Negotiation Info] Outbound SPI value = b6160152
    Jul 12 22:11:50 2006 VPN Log [Tunnel Negotiation Info] Inbound SPI value = a0b49a21
    Jul 12 22:11:50 2006 VPN Log [Tunnel Negotiation Info] <<< Initiator Received Quick Mode 2nd packet
    Jul 12 22:11:50 2006 VPN Log [Tunnel Negotiation Info] >>> Initiator send Quick Mode 1st packet
    Jul 12 22:11:50 2006 VPN Log initiating Quick Mode PSK+ENCRYPT+TUNNEL+PFS+AGGRESSIVE to replace #57
    Jul 12 21:12:32 2006 VPN Log ignoring Delete SA payload: IPSEC SA not found (maybe expired)
    Jul 12 21:12:32 2006 VPN Log Dead Peer Detection Start, DPD delay timer=10 sec timeout=10 sec
     
  5. Toxic

    Toxic Administrator Staff Member

    when they sent you a new unit was it complete with the PSU?

    are you using the newest firmware? 1.3.7.4 ?

    since you have changed the unit and the problem still occurs, maybe the fault is elsewhere, is there any abnormal usage from one ofthe PCs thats effecting the network? (Trojans, Viruses etc?)
     
  6. JohnRF

    JohnRF LI Guru Member

    I'm having a similar problem. 5pcs<==>10/100 switch<===>RV042<==>cable modem.

    Usually after high local network traffic due to large file copy or backup from one pc to another local pc, one or both of the pc's will be inaccessible to other pc's on the lan or via quickvpn remote access.

    I have to power-cycle the switch.

    Any ideas? I've thought about replacing the switch (Linksys SD208) with a different one, or connecting 3 of the pc's directly to the RV042.
     

Share This Page