1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 and PPTP Setup

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by jmulvihill, Oct 20, 2006.

  1. jmulvihill

    jmulvihill Guest

    I am trying to setup PPTP connections on my RV042. If I disable the firewall, I can connect fine. If I turn it on, I am out of luck with no connection, so I am assuming that there are other port setups that need to be done.

    I have TCP/UDP ports 47 and 1723 set to allow thru my WAN2 port (my incoming connection) for any source and any destination IPs.

    Are there other setting that I need to have configured? HTTPS is also enabled.

    Please advise if you have any information on getting this operational. I know it is going to be something simple I am overlooking.

    My thanks in advance for your assistance.

    Joe .....
  2. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    You don't need to open/forward ports on the router. That could be getting the way...it's taking that traffic and beginning to forward it.

    BTW, 1723 is the port that PPTP VPN runs on...but when you see "47"...that's a type of IP, called GRE.... It's not a port.

    *Enable PPTP VPN Server
    *Add users
    *In older versions of firmware...make sure you manually set MTU
    *Remove anything you did 1723 and 47 related in your forwarding and access rules.

    and it works. What error do you get from the clients?

Share This Page