1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 beta firmware

Discussion in 'Linksys Official Firmware' started by jaxxone, Jun 11, 2008.

  1. jaxxone

    jaxxone Addicted to LI Member

    Hello guys, I need to know where can I find last firmware 1.3.10 for my router.
    I have some problems and I wrote to business service @ linksys.
    They told me to upgrade to this firmware but in download section I only can find 1.3.9-q50.

    I really need some help :)

    ________________________________________________________________________________

    Message wrote by me to linksys business department:

    I have a problem with this router.
    Serial: DHY007A04913
    Firmware Version: 1.3.9-q50

    What does it do:
    - 50% loss if I ping an IP from outside network
    - 10% loss if I ping my router from an outside IP.

    Operating mode:
    Load balancing

    WAN 1: 100mbps clear channel optick fiber link
    WAN 2/DMZ: 50mbps clear channel PPPoE link

    LAN DHCP: Disabled

    If I use load balanced option, in the winmtr software I can see that the
    first ip is my routers ip and at the second hop is a 10.0.0.1 ip. What
    is with this ip?

    Tell me how do I resolve this problem.

    I also tried:

    - using only 1 of wan's port - same loss
    - removing cables from routers and leaving just 1 computer connecte to
    this router.
    ________________________________________________________________________________

    Thank you!
    Alex
     
  2. mstombs

    mstombs Network Guru Member

    Linksys had this available on their betafiles website - they should be able to give you the direct link and username:password, but don't post this on a public forum because then it will have to be changed!
     
  3. Toxic

    Toxic Administrator Staff Member

    what is your mtu value set at?
     
  4. jaxxone

    jaxxone Addicted to LI Member

    Default MTU.

    I have the beta firmware. Soon I will upgrade and I will write again.

    Thank you.
     
  5. Toxic

    Toxic Administrator Staff Member

    try setting your mtu to 1492 since pppoe needs to have this or lower. setting it at 1500 would cause packet loss. also have you confirmed your Ethernet and fibre cables are ok?
     
  6. jaxxone

    jaxxone Addicted to LI Member

    I already tried this method.
    Nothing... new.

    I already tested the fiber and the ppoe directely into a computer. No loss... everything's ok!

    Any resolutions?

    Thank you!
     

Share This Page