1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 Drops connections

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by cwellsatl, Mar 26, 2007.

  1. cwellsatl

    cwellsatl Guest

    I just installed a RV042 at a sister site last week. It is a very simple configuration with a single t1. I only have port 80 and 3389 open to the web server. Other than that all internal clients are allowed out and no VPN has been setup. My problem is that after about 4 hours the RV042 stops allowing the port 80 traffic in to my web server. I cant find any reason in the logs for this denial of the traffic. my only solution is to reboot the RV042 and everthing works fine for another 4 hours. Then we repeat the whole process again. I have wiped the RV042 clean and reconfigured. But I still get the same issue.

    Any suggestions?
  2. aviegas

    aviegas Network Guru Member

    Quick questions:

    1) Is it a new or old router?

    2) What's the firmware level

    3) Have you tried a factory reset->new firmware->factory reset->reconfiguration?

    4) What is the ambient temperature on the router's location?

Share This Page