1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 firmware update -- now I'm worse off!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by JohnRF, Aug 12, 2007.

  1. JohnRF

    JohnRF LI Guru Member

    I've been patiently waiting. I have a very simple configuration of RV042 in the office, and two pc's (one XP and one Vista) at remote home office.

    The XP QuickVPN 1.2.2 has been working fine. Of course the Vista (from same remote office lan) hasn't and I have been waiting for a release from Linksys.

    I installed the QuickVPN 1.2.5 on my Vista pc. Now I'm getting:
    Connecting
    Activating
    Verifying network....
    .....

    No connect at all from Vista with QuickVPN 1.2.5.

    Any ideas?

    In an attempt to help, I upgraded the RV042 firmware from 1.3.7.4 to 1.3.8.2. Now from BOTH XP and Vista pc's I get the initial popup window stating 1 or 4 problems: my password is wrong, firewall, etc ec.

    Finally I thought I would be able to roll back the firmware back to 1.3.7.4. I successfully downgraded the firmware, but now I can't even remotely access the RV042 to see the status. It's as if it reset to factory default.

    I have to go into the office now to see what happened.

    Anyone getting the QuickVPN 1.2.5 and RV042/RV082 to work? One of the reasons I bought this combo was thinking it was the simplest to use and maintain!
     

Share This Page