1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 LAN Subnet issue

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by plops, Jan 5, 2007.

  1. plops

    plops LI Guru Member

    Bought a pair of rv042 to evaluate for HeadOffice-to-SmallerOffice VPN. While setting up the first box, found out that LAN cannot support (at least from the web interface) 255.255.0.0 subnet mask :(

    Any workarounds? HeadOffice runs on a /16.

    Many thanks in advance
     
  2. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    With the 1.3.8 firmware (currently in alpha), you can configure the RV042 to route for multiple internal subnets in the Setup / Lan Settings page. You can download it from this site.

    I don't want to try it (since I'm accessing my RV042 remotely right now) but I would wager that you can set the RV042 up with a /24 address that fits within a /16. For example, you can set its LAN IP as 10.0.0.1/24, then setup subnet 10.0.0.0/16 as one of the multiple subnets for which it will route.

    Thinking ahead, you would not want the RV042 to be the DHCP server in this scenario since it would hand out IP addresses in the /24 subnet but, since this sounds like a large network, you probably have a separate DHCP server anyway. Just make the RV042 your default gateway in your IP address assignments and all should be good.

    /Eric
     
  3. marshal

    marshal Network Guru Member

    With the 1.3.7.10 you can do multiple subnet also.
     
  4. eric_stewart

    eric_stewart Super Moderator Staff Member Member


    Right! I remeber that now.

    /Eric
     
  5. plops

    plops LI Guru Member

    i'll give that a try. thanks folks.
     

Share This Page