1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 PPPoE issues

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by ibrahim52, Jul 16, 2011.

  1. ibrahim52

    ibrahim52 Networkin' Nut Member

    RV042 PPPoE issues [SOLVED]

    This is my first post and i have big hopes from the experts here as i have started similar discussions in other technical forums but there is no reply yet including (CISCO official forum). Anyways so here is the scenario.


    These two sites worked perfectly connecting RV042 on PPPoE connections directly and creating a tunnel but for


    Unfortunately on SITE 3, PPPoE didn't worked but if i connect the ethernet to any other PPPoE supported routers or my laptop, it works perfectly. Than i thought of keeping RV042 on DMZ but still i am not able to make any tunnel between SITE 1 and SITE 3. (hope i have explained my problem properly)[​IMG]

    Attached Files:

    • M.jpg
      File size:
      18.7 KB
  2. Toxic

    Toxic Administrator Staff Member

    the way you have explained it that RV042 SITE 3 doesn't connect to the internet at all, is that correct? is that router using the same firmware as the rest?
  3. ibrahim52

    ibrahim52 Networkin' Nut Member

    Exactly yes, it was delivered at once and the firmware is same as other two, before connecting it to my client i checked that device with my home its working fine and still the device works fine with other pppoe connection except there,the location is quite out of the city limits but one thing which surprise me is that when i connect the ethernet directly to my laptop it works fine or the pppoe router which is there already, there is no problem except RV042.
  4. ibrahim52

    ibrahim52 Networkin' Nut Member

    By the way what is the latest firmware version for RV042
  5. Toxic

    Toxic Administrator Staff Member

    The likely issue is misconfiguration of the WAN setup then unless the rv042 is faulty. can you confirm your ADSL modem is in bridge mode when using pppoe?
  6. ibrahim52

    ibrahim52 Networkin' Nut Member

    regarding the misconfiguration, as i mentioned i tested it before fixing it to the end user. I went there and simply changed the username and password and the subnet to their existing LAN settings, yeah that i am going to give it a try tomorrow. But is there any way i can create VPN tunnel in DMZ ?
  7. Toxic

    Toxic Administrator Staff Member

    Sorry - I dont see what difference it makes with DMZ, as you're not connected to the net.
  8. ibrahim52

    ibrahim52 Networkin' Nut Member

    Exactly but when i am connected through DMZ port, it keeps showing RESOLVING HOSTNAME in VPN summary page for LOCAL DYNDNS URL but REMOTE DYNDNS resolves fine
  9. ibrahim52

    ibrahim52 Networkin' Nut Member

    I simply want to connect the SITE 3 to SITE 1 which i am not able to accomplish.
  10. ibrahim52

    ibrahim52 Networkin' Nut Member

    ADMIN i am extremely sorry for wasting your time, i was able to fix it.I got it working :D, it was my fault and the fault was so small that i could not see it keeping it right in front of me. Well the PPPoE doesn't work so i gave DMZ one more try and this time i realized that the INTERFACE while creating tunnel was WAN1 where it should be WAN2. That's it, its working now. Thank you very much
  11. ibrahim52

    ibrahim52 Networkin' Nut Member

    and one more thing to all the users who have similar issue like i had, its better to upgrade your firmware to the latest to ensure that you don't have any problem setting up anything in RV042 because luckily PPPoE has started working as well so there is no DMZ i need :)
  12. Sfor

    Sfor Network Guru Member

    I had a huge problem with getting WAN2 to work correctly in RV042 v1 - All problems were gone after degrading the firmware to

    So, the newest firmware does not always mean the best.

Share This Page