1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 slow incoming bandwidth

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by peridigm, Nov 24, 2005.

  1. peridigm

    peridigm Network Guru Member

    Anyone experience bandwidth issues with the RV series. I have an RV042 connected to a 10MB cable account and only get 2MB incoming. I get a full 1.5 outgoing which is supplied by the ISP. I have reset to defaults to make sure it was not a policy or setting. When I test the speed directly from the cable modem I get full bandwidth. I have not tried another RV router but a basic D-Link 604 works great.
     
  2. zachaller

    zachaller Network Guru Member

    I have the same problums with my RV042 some people have had luck with manually setting the MTU value but i did not.
     
  3. skorell

    skorell Network Guru Member

    I have an RV042 with firmware 1.3.7.2 on a Cox Cable 9Mb down 1Mb up connection and am seeing a full 9 down after tweaking the RWIN settings on my PC. Try setting your RWIN setting (TCP Receive Window) to 64240 and make sure your MTU is set to 1500 on the PC and router. You will need to reboot the PC for these changes to take effect.

    You can use Dr. TCP to set these setting though a GUI interface vs. modifing the settings via the registry.

    You can download Dr. TCP from here: http://www.dslreports.com/drtcp
     
  4. Ryououki

    Ryououki Guest

    Setting the MTU on the router to 1500 thankfully cleared up this issue for me. Good luck to you.
     

Share This Page