1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 v1.3.5 needed very urgent.

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Bohosh, Nov 14, 2007.

  1. Bohosh

    Bohosh LI Guru Member

    I need v1.3.5 and all v.1.3.5.x versions very urgent.
    My router worked around 1 year with some of these versions, but now I have change the firmware and it's not worked well, but I can't find it anywhere.....I have tried with all others versions posted in that forum, but I don't have success.

    Thanks a lot in advance.
  2. cfinic

    cfinic LI Guru Member

Share This Page