1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 VPN daily disconnects

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by sharps82, Jun 29, 2006.

  1. sharps82

    sharps82 LI Guru Member

    I have 2 RV042 VPN routers with one tunnel setup between them. On a daily basis the VPN connections seems to disconnect and I have to login to one disconnect the tunnel and let it reset itself for them to work again. Both sides have static IPs from the ISP.

    I was having this problem before I upgraded them both to firmware version, then it disappeared for about a month.

    Any ideas would be appreciated.

  2. Toxic

    Toxic Administrator Staff Member

    any indication from the log files?
  3. sharps82

    sharps82 LI Guru Member

    None of the messages jumped out at me, but I can provide a copy of the logs if anyone wants to see them

  4. Toxic

    Toxic Administrator Staff Member

    Check your Private messages please. YGM
  5. lmrodrigues

    lmrodrigues LI Guru Member

    I have a similar problem.... I have on RV042 and 3 BEFSX41, and i have many disconnect VPN per day... Allways reconect automatic, but my ERP system goes DOWN...

    Whats is it happening???
  6. bhallida

    bhallida LI Guru Member

    After staring at the log files for a while I can see that my post didn't belong here. I was having a problem that is likey specific to OS X - RV042 IPSEC.
  7. mpunkeri

    mpunkeri LI Guru Member

    Any solution

    So has someone found some resolution for this problem? I have one RV082 and four RV042 and the random VPN disconnect thing is annoying.

  8. Bryanba

    Bryanba LI Guru Member

    I'm also seeing random tunnel disconnects between two RV042's. Both running firmware..


Share This Page