1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV042 VPN problem. Not routing pings between VPN clients

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Demonic, Oct 4, 2004.

  1. Demonic

    Demonic Network Guru Member

    I'm having a problem with my VPN setup.

    The remote VPN client's can't ping eachother.

    They can ping the router and a PC on the LAN but not eachother

    router: 192.168.1.1
    PC on LAN: 192.168.1.100

    VPN1: 192.168.2.8

    VPN2: 192.168.2.17

    I've even tried setting VPN2 to 192.168.3.1.

    I've setup the VPN connection as a group VPN.

    The clients are both using TheGreenBow as their VPN client. Ohh... Umm VPN2 is behing a NAT.

    I appreciate your help.

    Thanks,

    Demonic
     
  2. TazUk

    TazUk Network Guru Member

    It's likely the VPN client is encrypting all IP packets, this is Ok for network behind the router as the router will decrypt them. If a local PC receives an encrypted packet it wont understand it. In your VPN client software there may be a setting to control whether it encrypts all networks or just selected ones.
     
  3. justindd

    justindd Network Guru Member

    No Pings at all

    Can you please e-mail me your configuration file from greenbow and your a "settings export" from you router, or tell me exactly how you have the VPN stuff setup on the router. I can get greenbow to connect and give me "the red light" but I can't even ping the back side of the router itself, let alone anything else on that side of the network.

    Thanks in advance
    Justin
     

Share This Page