1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV082 - automatic IP from ADSL-modem fails

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by perak, May 19, 2005.

  1. perak

    perak Network Guru Member

    Hi all,

    I have been a satisfied owner of the RV082 for a couple of months.
    It is for my home network.

    Then I after some consulting on this forum I decided to try Quick VPN.
    After some initial problems, one day it suddely worked!
    I let the connection run on the machine and after some time (hours)
    it disconnected it self.

    When I came home the IN-connection was broken.
    After a week complaining to my ISP they said the problem with the
    connection was fixed.

    After this long story now to the problem:
    The RV082 now refuse to connect to the ADSL-modem (COM21 CP1080-E if anyone heard of it) with the firewall enabeld.
    With the firewall disable it will get the dynamic IP-address directly.

    Im not experienced in this, but I have restarted and reset the equipment,
    reloaded the firmware (, using the old firmware and the same configuration etc....

    It worked fine before and the IN-connection still works "fine" without the firewall functionallity.

    Any help appreciated.

  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    When you say the "IN" connection was broken, you mean the connection (WAN Port) that allows you to connect to the internet, right?

  3. perak

    perak Network Guru Member


    yes, the internet connection was not functional,
    but that also include the ADSL-modem, which didnt
    have any connection to Internet.
    Problem at the ISP according to them.

    I didnt suspect any connection problem between the WAN-port
    and the modem at that time.

    I tried to restart everything which is the "general answer"
    from all datasupport I ever meet.

  4. perak

    perak Network Guru Member


    My investigation about this problem has given these results:

    -I get immediate an IP-address from the ADSL-modem
    after disabling the firewall.
    -If I disable "Network Service Detection" for the WAN-port the
    connection to the modem will be alive for some hours even after
    I again have enabling the firewall service.
    -With enabled “network service detection†the connection will be
    lost almost instantly after enabling the firewall.

    My questions are,
    -is this a problem with my ISP service
    -is this a ADSL-modem problem
    -is this a hardware problem of my RV082
    -is this a firmware problem of my RV082

    Any suggestions from you people out there?

  5. DocLarge

    DocLarge Super Moderator Staff Member Member

    It sounds like the rules on your firewall are stopping everything. Try moving your firewall rules down a little further in the priority chain and see what that does...

  6. perak

    perak Network Guru Member

    Thanks again Doc,

    for putting me in the right direction.
    The ISP had changed the DHCP service from the
    standard predefined port to another UDP port
    (must have happend after their problems).
    I just had to find the right one.


Share This Page