1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV082 Crash

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by neekolzun, Aug 18, 2008.

  1. neekolzun

    neekolzun Guest

    After loading a config file generated from a different RV082(our primary device), the diag light is lit and blinks 2 times, all ports blink once and it reboots. Stuck in this sequence. Factory reset to Tried unplugging while holding in reset, plugging back in.
    Can't telnet, can't get to web interface. TFTP fails to upgrade.

    Red Diag light flashes twice, all ports flash - reboots. Basically reboots itself every 8-10 seconds.

    At a loss here... any suggestions?
  2. wgramlich

    wgramlich Addicted to LI Member

    Hey I'm having the same issue.

    Any help on this?

    I have the RVL200 and my DIAG light just flashes :help:
    The DHCP is not working. I am able to ping the router
    Unable to pull up the router page.
    I have held the reset button for over 30 seconds and it does not reset. I even hit the reset button while powering it on. This seems to flash some lights. But it still does not work.
  3. Toxic

    Toxic Administrator Staff Member

  4. Toxic

    Toxic Administrator Staff Member

    if this does not work the Cisco/Linksys RVL200 is a Business class network device, it should carry a 5 year warranty. My SLM2008 Switch packed in the other week, got it replaced under warranty.

Share This Page